Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th August 2007, 01:06
tr4d3r tr4d3r is offline
Junior Member
 
Join Date: May 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with uebimiau + dovecot

Hello all, we are working just fine with ISPCONFIG, but, one domain can't get in webmail using uebimiau, in user we write gonzalo@xxxx.com and say to me that wrong password, if i go from outlook, web29_gonzalo and use the pass, it work, but in uebimiau not, all others domains work fine ... i see the configuration and notice that MailUser login was not checked when creating the site, so i put, and restart, i delete the users, create again, etc, but nothing ... in the last month i have some similar problem, i delete the site and recreate and everything work just fine, but this site i cant do this because there is many many data, DB, Pages, Configurations, etc ...


Anybody can help?


tail var/log/messages

Aug 25 17:54:27 hades dovecot(pam_unix)[2535]: check pass; user unknown
Aug 25 17:54:27 hades dovecot(pam_unix)[2535]: authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=


i Think is like dovecot dont know to convert the domain to the real user.

Help please
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
mail problems with imap Compadre Installation/Configuration 2 6th March 2008 10:54
UebiMiau Sentimail theme problem Qrup Installation/Configuration 7 16th November 2006 12:42
Suse Postfix + Dovecot + ISP Config + smtp Auth; recieving problem! fatum112 HOWTO-Related Questions 2 15th January 2006 19:03
Problem with UebiMiau sodapop General 4 25th November 2005 09:51


All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.