#1  
Old 6th December 2005, 10:39
fraginhell fraginhell is offline
Junior Member
 
Join Date: Dec 2005
Location: Terrigal, Australia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to fraginhell
Default Missing Pages After Install.

Hi Guys.

I must say I'm very impressed with the HOW-To's and the control panel, great work, I was planning on having to all do the admin for my home server by hand but this will save me some work...
I'm using Cent OS 4.2. I followed the how to for Fedora Core 4 but had to change a few things mainly yum instead of apt and had to install some zlib rpms but apart from that all ok. Everything installed ok, but I cannot get to some pages in the control panel as the admin. Under system config->settings and all the server pages I get page cannot be displayed.
Does anyone have an pointers I can look into, I'm using https, and it askes me if I want to display pages in both secure and non secure - I say yes and get the page cannot be displayed error.

Help please...

Keith.
Reply With Quote
Sponsored Links
  #2  
Old 6th December 2005, 11:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Please have a look at this thread:

http://www.howtoforge.com/forums/showthread.php?t=241

The URL to the controlpanle is incorrect in the config.inc.php file.
Reply With Quote
  #3  
Old 6th December 2005, 12:01
fraginhell fraginhell is offline
Junior Member
 
Join Date: Dec 2005
Location: Terrigal, Australia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to fraginhell
 
Default

Fantastic - thank you very much, I was accessing the server via internal network so was using an IP address. I setup a DNS entry and hey presto all is working, no changes needed. Thanks very much for your help, I hope to post some information regarding server security at some point for cent os/ redhat / fedora. It would be nice to put some thing back.

Thanks again for the help, and so quick too..

Keith.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cpan> install DB_File make error Nu2Linux HOWTO-Related Questions 6 13th April 2012 22:06
install error on the end of the installation Vegettex Installation/Configuration 2 20th November 2005 23:50
perfect install 5.04 isp on desktop image? bspratt Server Operation 5 6th November 2005 14:27
Mix of Install Problems shawndb Installation/Configuration 5 15th September 2005 09:09
Install stopped at: create clamav.tar.gz domino Installation/Configuration 2 16th August 2005 06:36


All times are GMT +2. The time now is 04:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.