#1  
Old 14th November 2005, 22:33
pjm2211 pjm2211 is offline
Junior Member
 
Join Date: Oct 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy form mail PHP...???

I have tried several php form mail scripts on my ispconfig server...I"m running fc4.....does anyone have a suggestion as to what I should use? Need to process forms, ie>contact us, get a quote, etc... and have them emailed to a couple people in my company when the user hits "submit". Any suggestions would be appreciated as I've tried several. Thanks for any help or direction...
Reply With Quote
Sponsored Links
  #2  
Old 14th November 2005, 22:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Did you have a look at hotscripts.com?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th November 2005, 22:59
pjm2211 pjm2211 is offline
Junior Member
 
Join Date: Oct 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

...ya....I've probably tried a dozen or more scripts or so from there.
Reply With Quote
  #4  
Old 6th December 2005, 02:42
matto1376 matto1376 is offline
Junior Member
 
Join Date: Nov 2005
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default have you had any luck??

how did you go with this one??

falko I am now up and running with mail but this was the root of my problem....I have also tried several scripts.
what happens is when the script executes, it then gets redirected to a 'thanks' page, and the page doesn't display at all.
not sure what's happening here. mail is functioning normally on the server. The scripts I have tried work on other servers, (they are pretty simple anyway) so I'm guessing the scripts are ok.

Any fault finding tips?

Thanks, Matt.
Reply With Quote
  #5  
Old 6th December 2005, 10:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Maybe it has to do with register_globals: http://www.howtoforge.com/forums/showthread.php?t=87
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
[error] an unkown filter was not added: PHP Arien Installation/Configuration 12 7th October 2006 14:17
PHP form mail error.... pjm2211 Installation/Configuration 5 3rd November 2005 18:20
Installation Problems right after php building nagual Installation/Configuration 1 31st October 2005 08:30
mail() function not available in PHP??? dirk Programming/Scripts 4 26th May 2005 14:18


All times are GMT +2. The time now is 14:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.