Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd August 2007, 00:54
clabrown clabrown is offline
Junior Member
 
Join Date: Jan 2007
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Default User Add/Delete and FTP login problem.

I setup a client, and a client website. An Admin for the client and an admin user for the site. I have been unable to connect to any of the user name / password combinations I entered for the client / site to use FTP to add content to the site. I am able to connect with the Web_FTP function, but it only allows a single file transfer at a time and most websited are actually made with more that one file. File by file transfer is tedious.

I've been using both command line ftp and Firefox/FireFTP for testing.

next.

I misspelled the website Admin user when I entered the name, so I used the delete function. That user no longer shows up in the list in ISPConfig, but when I try to re-add the Site Admin with the correct spelling ISPConfig tells me that the email address is already used by another user. and won't let me add it.

When I look at the password list outside of ISPConfig it appears that the user that I deleted inside of ISPConfig, and that no longer shows up inside of ISPConfig, does in fact still exist on the machine. So for user management, how am I supposed to handle this? Apparently ISPConfig didn't really delete the user when I used it's delete function.

Any help would be appreciated

Thanks, Cla.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP Error joshabts Installation/Configuration 3 4th November 2006 16:19
ftp problems tgansert Installation/Configuration 20 27th May 2006 19:06
User Login Problem protocol Installation/Configuration 6 16th May 2006 14:17
Website users? ctroyp General 25 6th January 2006 18:02
Can't login with user account (ftp) linuxfast General 10 15th September 2005 15:03


All times are GMT +2. The time now is 21:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.