Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th August 2007, 17:16
mnzava mnzava is offline
Member
 
Join Date: Aug 2007
Location: Dar es Salaam, Tanzania
Posts: 48
Thanks: 8
Thanked 0 Times in 0 Posts
Default How to user same IP address for site setup

Hi,
My main problem is how do i use the same ip address of the machine that i've installed ISPCONFIG to host my website. The problem am facing now is that i get this message "Shared IP Address" when i try to access using its ip address after site setup.

I really want to host a web locally as a test site using ISPCONFIG before making any future plan.

I need to use the same ip for site setup and am new to ISPCONFIG.

Any help?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Anything I can do against illegal login-requests? schmidtedv Installation/Configuration 17 7th November 2008 09:25
log files cruz Technical 3 15th May 2007 14:35
Need to setup access to particular directory for particula FTP user. kanour Installation/Configuration 1 6th August 2006 13:57
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 13:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.