Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2005, 18:08
alienbob alienbob is offline
Junior Member
 
Join Date: Dec 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Question Perfect Setup FC 4 - Almost! So close...!

Hi,

FC 4, Athlon 1GHz, 256MB RAM SIS Integrated GFX.

I have happily gone throught the setup, and have fallen at almost the last hurdle

I am trying to install HTML::Parser but it is failing with a:

make: *** [Parser.o] Error 127
/usr/bin/make -- NOT OK

I can make most of the other required components and as far as I can see I havn't left anything out of the quide.

I have tried to skip this but ISP Config then fails with:

make[1]: gcc: Command not found

Which possibly is related.. but either way I think that I need help on the first error message!

Can anybody suggest where to look to fix this please or if I need to provide anymore info?

Thanks in advance!

AB
Reply With Quote
Sponsored Links
  #2  
Old 1st December 2005, 18:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

You must have gcc installed! Run
Code:
yum search gcc
to get a list of possible packages, and after you've found the right package install it:
Code:
yum install <gcc_package>
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th December 2005, 09:55
alienbob alienbob is offline
Junior Member
 
Join Date: Dec 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi,

Thanks for your reply, worked fine, then failed on the cpan> install DB_File so had to:

"yum install db4.i386"
"yum install db4-devel.i386"

then re-ran "install DB_File"

and it made sucessfully!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 14:57
Fedora Core 4 - The Perfect Setup nandhu HOWTO-Related Questions 27 10th January 2006 12:23
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30
Debian Sarge Perfect Setup Rocky Installation/Configuration 2 4th November 2005 16:32
Attempting The Perfect Setup (To Some Extent) PsyVision HOWTO-Related Questions 3 3rd November 2005 11:50


All times are GMT +2. The time now is 16:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.