Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th August 2007, 16:16
zaqavis zaqavis is offline
Member
 
Join Date: May 2006
Posts: 77
Thanks: 3
Thanked 0 Times in 0 Posts
Default authentication failure at client

I have Linux Enterprise 4. using dovecot & sendmail .
my some client on outlook dont got their emails
/var/log/messages shows following erorr.
type password is correct.
Previously I copy my passwd & shadow file from another linux machine.
and then create manual user of (dovecot)

dovecot(pam_unix)[16951]: check pass; user unknown

Aug 13 16:52:09 hblpk dovecot(pam_unix)[16951]: authentication failure; logname=

uid=0 euid=0 tty= ruser= rhost=


Please help us.
Reply With Quote
Sponsored Links
  #2  
Old 15th August 2007, 09:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,573
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
 
Default

In most cases you can not copy the passwd and shadow file from one server to another as the userid's wont match. If you still have the original passwd and shadow files, you should restore them. Otherwise it might be nescessary to reinstall the server as it can be complicated to reconfigure all services to be compatible with the new userid's.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SASL authentication problem _Alien__ HOWTO-Related Questions 17 24th June 2010 13:15
Dovecot Auth. Failure spams Message log d3m0nic Installation/Configuration 4 20th October 2009 18:47
smtpd, SASL authentication failure: Steve_P Installation/Configuration 4 6th February 2009 16:26
postfix/smtpd[15795] - SASL authentication failure help.me.spam.me@gmail.com Installation/Configuration 9 23rd March 2007 19:04
Client does not support authentication protocol requested by server massekott Installation/Configuration 4 14th November 2006 09:32


All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.