Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th December 2005, 23:18
Smitty Smitty is offline
Junior Member
 
Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default procmail supposed to be in main.cf?

Is procmail supposed to be picked up by the postfix installs, following The Perfect Setup (on debian sarge 3.1 net install) in defining the "mailbox_command =" into Postfix's main.cf? I notice from the view window of the tutorial that "mailbox_command" in the main.cf looks like this "mailbox_command = procmail -a "$EXTENSION". Yet, once I'm done with the Perfect Setup on postfix, mine mailbox_command is not set to that.

Is this a manual setting which I should make for the Perfect Setup to prep for ISPConfig installation, on the mailbox_command variable, or have I done something wrong with the installs on Perfect Setup. Or, do I have to do something more elaborate installing/defining procmail recpies as they would be picked up for insertion into this Postfix install?

Is this just a tutorial omission where defining the "mailbox_command" wasn't/hasn't been provided for in the instructions?

After a full clean 2nd install of debian, and ISPConfig on The Perfect Setup, following everything to the letter, I notice where my 2nd install doesn't produce the necessary definition of this mailbox_command, again.

From my first install, and noticing this omission, I could send email's from the webmail interface all day long, but any emails being sent to a ISPConfig user would be delivered, but go to never-never land.

... and suggestions, or corrections, with this "mailbox_command" definition in Postfix's main.cf would be greatly appreciated.

Do I have to reinstall debian, and/or ISPConfig again?

... in advance, thanks.

Smitty
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Procmail not delivering to mailboxes crudolphy Server Operation 3 9th February 2006 20:13
Procmail radioguy General 1 17th August 2005 14:38


All times are GMT +2. The time now is 10:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.