Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th August 2007, 09:38
lkirby541 lkirby541 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can Send but can't receive emails

I am using ispconfig and all is working except for the email i can send just fince but I can receive any email. I am running ubuntu 7.04 and have followed the perfect setup guide. I am using postfix. I have scoured the config files and for the life of me I can;t see what the issue could be. Below is what I get from the log file.

Aug 9 00:36:28 server postfix/smtpd[10418]: connect from web52107.mail.re2.yahoo.com[206.190.48.110]
Aug 9 00:36:28 server postfix/smtpd[10418]: 66B7711C3DB: client=web52107.mail.re2.yahoo.com[206.190.48.110]
Aug 9 00:36:29 server postfix/cleanup[10422]: 66B7711C3DB: message-id=<612606.2663.qm@web52107.mail.re2.yahoo.com>
Aug 9 00:36:29 server postfix/qmgr[9719]: 66B7711C3DB: from=<lauramariekirby@yahoo.com>, size=2037, nrcpt=1 (queue active)
Aug 9 00:36:29 server postfix/local[10424]: 66B7711C3DB: to=<web1_lance@mail.thekirbyclan.com>, orig_to=<lance@thekirbyclan.com>, relay=local, delay=0.74, delays=0.71/0.01/0/0.02, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 9 00:36:29 server postfix/qmgr[9719]: 66B7711C3DB: removed
Aug 9 00:36:29 server postfix/smtpd[10418]: disconnect from web52107.mail.re2.yahoo.com[206.190.48.110]

If any one could point me in the right direction so i can get this going that would be great.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail problems: receive but cannot send shajazzi Server Operation 6 24th June 2007 10:27
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02
I can't receive emails but send tom Installation/Configuration 21 13th April 2006 23:40
Can't SEND eMails. DanceNgine Installation/Configuration 21 6th October 2005 18:12


All times are GMT +2. The time now is 05:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.