Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th August 2007, 17:47
klonos klonos is offline
Member
 
Join Date: Apr 2007
Posts: 78
Thanks: 5
Thanked 3 Times in 3 Posts
Unhappy telnet localhost 25 not responding

Hello Falco and once again thank you for your great work on your Howto's.

I am a happy owner (or at least was till today) of a mail server setup as instructed in your "Virtual Users And Domains With Postfix, Courier And MySQL (Ubuntu 6.10 Edgy Eft)" tutorial.

I cannot connect to the mail server's smtp at all. Trying to troubleshoot it myself I tryied conecting locally through ssh and telneting port 25

The server replies:

Quote:
root@mail:~# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
but
no mater what I type next there is no response

If I telnet port 110, I get:

Quote:
root@mail:~# telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
+OK Hello there.
quit
+OK Better luck next time.
Connection closed by foreign host.
root@mail:~#
as normally expected.

Same happens for both port 110 and 25 if I telnet from outside (internet). Pop replies and works fine, smtp replies but doesn't respond to any input.

What could be going wrong? Can you please guide me to troubleshoot this one?

Thank you in advance for your time.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
Can't connect to Courier-IMAP dekat Server Operation 11 2nd May 2007 16:00
maildir not created t_ras Installation/Configuration 3 1st July 2006 13:52
Internet Mail Problem deezone Installation/Configuration 9 22nd February 2006 22:09
Virtual Users + Domains With Postfix etc. byw HOWTO-Related Questions 6 20th February 2006 11:10


All times are GMT +2. The time now is 01:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.