Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #31  
Old 7th August 2007, 15:24
irDante irDante is offline
Junior Member
 
Join Date: Jul 2006
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

hmm..getting the same problem here.

I did an apt-get install webmin, which upgraded a few files....at the end of the webmin install it told me that there was an error with amavis...

apt-get install amavis
Reading Package Lists... Done
Building Dependency Tree... Done
Note, selecting amavisd-new instead of amavis
amavisd-new is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 99 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up amavisd-new (2.4.2-6.1) ...
Creating/updating amavis user account...
Starting amavisd: Found incompatible config file flag!
Due to safety concerns, amavisd-new will not be started.
Refer to /usr/share/doc/amavisd-new/README.Debian for instructions.
invoke-rc.d: initscript amavis, action "start" failed.
dpkg: error processing amavisd-new (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
amavisd-new
E: Sub-process /usr/bin/dpkg returned an error code (1)


mail log.
Aug 7 13:48:20 localhost postfix/smtp[31910]: connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)
Aug 7 13:48:20 localhost postfix/smtp[31911]: connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)
Aug 7 13:48:20 localhost postfix/smtp[31910]: 77D954C01E: to=<adamh@kzn.da.org.za>, relay=none, delay=2605, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)
Aug 7 13:48:20 localhost postfix/smtp[31910]: connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)
Aug 7 13:48:20 localhost postfix/smtp[31911]: 8D14E4C01B: to=<sec@kzn.da.org.za>, relay=none, delay=3213, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)
Aug 7 13:48:20 localhost postfix/smtp[31910]: 832264C01C: to=<suerog@mweb.co.za>, relay=none, delay=3179, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)

the strange thing here is...i looked in the /etc/amavis for the amavis.conf file...there was nothing. i had a backup which i copied back...but still not working.

/etc/init.d/amavis restart
Stopping amavisd: (not running).
Starting amavisd: Found incompatible config file flag!
Due to safety concerns, amavisd-new will not be started.
Refer to /usr/share/doc/amavisd-new/README.Debian for instructions.

i have gone though all the above advice....still nothing?

Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota... killfrog HOWTO-Related Questions 3 25th September 2009 22:45
Problems with groups/grpconv linuxfast General 28 21st April 2008 10:35
Problems with postfix vervem Installation/Configuration 5 27th March 2008 20:40
Removed PostFix, Now MySql Problems!!! sapient Installation/Configuration 10 24th October 2005 08:11
postfix problems. jernis Installation/Configuration 2 16th September 2005 22:14


All times are GMT +2. The time now is 10:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.