Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th July 2007, 05:04
hwy-gpb hwy-gpb is offline
Junior Member
 
Join Date: Jun 2007
Location: Mudgee NSW Australia
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Incorrect website owner/client

A new client & site were added - later is was noticed that this new client now has a number of sites incorrectly listed under his 'site management' area that use to be listed under the correct client. All sites that are now incorrectly listed under new client all pre date the new client and were all correctly added and listed under correct client well prior to addition of new client.

How do I correct this without having to delete & recreate sites?
Is this a common problem/error/bug with ispconfig?

Thanks
Garry

Last edited by hwy-gpb; 17th July 2007 at 16:59.
Reply With Quote
Sponsored Links
  #2  
Old 18th July 2007, 09:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,717
Thanks: 840
Thanked 5,593 Times in 4,404 Posts
Default

You can move a site to another client with the website moving tool which can be found under tools in ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
hwy-gpb (18th July 2007)
  #3  
Old 18th July 2007, 12:36
hwy-gpb hwy-gpb is offline
Junior Member
 
Join Date: Jun 2007
Location: Mudgee NSW Australia
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi Till, thanks for the reply.
I should of found that myself.

I'll give it a go thanks garry

Last edited by hwy-gpb; 18th July 2007 at 12:49.
Reply With Quote
  #4  
Old 18th July 2007, 13:15
hwy-gpb hwy-gpb is offline
Junior Member
 
Join Date: Jun 2007
Location: Mudgee NSW Australia
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Worked like a dream.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
View Website Internally (How To) Broady General 4 8th June 2007 11:22
Error: Incorrect register ? CvH Installation/Configuration 1 8th May 2007 17:56
Apache not reading conf? /var/www directory displayed when visiting any ISPC website toodles Installation/Configuration 2 16th February 2007 00:06
Website Quota ? zephirus79 Installation/Configuration 1 29th November 2006 11:57
Mysql assignation to a new website jeanjacquesjeanjacques Installation/Configuration 4 30th January 2006 18:53


All times are GMT +2. The time now is 05:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.