Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st December 2005, 07:58
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default Cannot add domain to DNS because it exists, but it's not in the list.

I'm trying to add foobar.com to the DNS manually, because creating the web site doesn't add it automatically. When I try manually, I am told " You already created a domain (SOA Record) with the name foobar.com".

Some historical info - foobar.com was the original domain I installed ispconfig under. I've had to change the hostname to use a different domain (for company policy reasons), so have replaced every instance of foobar.com I could find in /root/ispconfig and /hom/admispconfig with bleh.com.

I restarted ispconfig, and can connect to bleh.com:81 and it all works fine.

Any pointers, reasons, tips most appreciated!

Thanks
Ben
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail problem Mahir Installation/Configuration 16 24th April 2007 20:22
pop3 not started shadowspank Installation/Configuration 14 29th November 2005 03:21
PHP version... ctroyp Installation/Configuration 102 10th November 2005 13:24
Cyrus IMAP Configuration ?? kisong Installation/Configuration 20 26th October 2005 17:15
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 13:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.