Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th July 2007, 09:25
itgroup itgroup is offline
Member
 
Join Date: May 2006
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy HELP - websites gone in ispconfig

I have just noticed after a failed upgrade to ispconfig, all my websites are missing. Well, actually the ispconfig installed on the SECOND attempt, but it sort of did a fresh install. When I go into ispconfig admin - everything is there as it should be - all the websites, users etc. Webmail works perfectly BUT, when you go to the users website in a browser - you just get the SHARED IP page - welcome message.
Obviously, the 'pointer' file in ispconfig is messed up. I have had a look at httpd.conf, but can't find it. PLEASE can someone urgently tell me how to let ispconfig see all the existing websites again?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
Is there a Script to add Multiple Domains (websites) to ISPCONFIG??? bpmee Programming/Scripts 2 23rd February 2007 01:33
Websites management with ISPConfig in fedora 6 razvan_vlad Installation/Configuration 1 3rd February 2007 09:25
Can your ISPConfig Box Link to another servers websites bfriend Installation/Configuration 4 7th January 2007 15:25
websites outside ISPConfig guidovanh Installation/Configuration 13 7th March 2006 22:56


All times are GMT +2. The time now is 04:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.