Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th July 2007, 11:40
earthboi23 earthboi23 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default One Domain Works Only Fedora Core 7

Hi everyone. I really like ispconfig, but I am having serious trouble. After two weeks later of trying on my own, I can not get ISPconfig to provide more than one domain name once its setup.

For example, if I add peisupport.com then the domain works fine, but then later I go to add peimanagement.com and that domain does not work. I am not sure what the problem is.

Here is my setup:

I am connected to a DSL line, that is connected to a DSL box, which goes to a DLINK router... it passes from the DSL box to the rougher for control. I have two IPS 198.162.0.100 and 198.162.0.101 the 101 is the Fedora Core 7 OS with ispconfig. I have enabled virtual server on the router so it points to 101 when my IP is typed in a browser and passed all ports or fowarded them.

On the Fedora Core system I have it using DHCP from the router in order to obtained the IP address, its the only way I could get it to work properly. I have done all updated. The email and everything else works on peisupport.com but I get a page not found on peimanagement.com

Can anyone help?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Fedora Core 4 british.assassin Server Operation 9 21st February 2008 17:29
A copy of Fedora Core 6 that actually works? Ordinary12 Installation/Configuration 2 13th February 2007 00:09
AHCI in Fedora Core 6 juan.villa Technical 3 22nd January 2007 20:25
fedora core 4 and PCMCIA troubles abdv Installation/Configuration 2 20th September 2006 20:42
Few questions about Fedora core 4 perfect setup + mantasman HOWTO-Related Questions 3 9th January 2006 22:22


All times are GMT +2. The time now is 19:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.