Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd June 2007, 10:34
dezibel dezibel is offline
Junior Member
 
Join Date: Jun 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default vhost_ispconfig not beeing updated

Hi there!

just updatet to the latest ISP-config, and now my vhost_ispconfig-file won't reflect any changes made to sites in ispconfig. here is the output from the ispconfig logfile:
Code:
22.06.2007 - 10:17:57 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 1231: cp -fr /etc/apache2/vhosts/Vhosts_ispconfig.conf /etc/apache2/vhosts/Vhosts_ispconfig.conf~
22.06.2007 - 10:17:57 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 2418: WARNING: could not httpd -t  &> /dev/null
22.06.2007 - 10:17:57 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 2429: httpd syntax seems to contain errors, reloading with old configuration
22.06.2007 - 10:17:57 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 2430: mv -f /etc/apache2/vhosts/Vhosts_ispconfig.conf /etc/apache2/vhosts/Vhosts_ispconfig.conf_22-06-07_10-17-57
22.06.2007 - 10:17:57 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 2431: mv -f /etc/apache2/vhosts/Vhosts_ispconfig.conf~ /etc/apache2/vhosts/Vhosts_ispconfig.conf
22.06.2007 - 10:17:58 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 728: /etc/init.d/apache2 reload &> /dev/null
22.06.2007 - 10:17:58 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 1892: cp -fr /etc/proftpd_ispconfig.conf /etc/proftpd_ispconfig.conf~
and here is httpd -t:
Code:
admin@ubuntu-p3:~$ httpd -t
Syntax OK
Why?

please help
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zone files are not updated after deletion from web JAYDEE.U Installation/Configuration 1 1st January 2007 10:09
Vhost not being updated yurtboy Installation/Configuration 5 21st December 2006 18:29
Updated Clamav Ben Developers' Forum 0 8th August 2006 09:52
virtusertable not getting updated 22hn Installation/Configuration 5 23rd May 2006 00:37
Webalizer not updated since 01 Jan 06? Zoon General 24 22nd March 2006 20:29


All times are GMT +2. The time now is 06:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.