Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 21st June 2007, 16:52
nox171 nox171 is offline
Member
 
Join Date: Dec 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the log from postfix:

Code:
Jun 21 15:14:24 server1 postfix/pickup[9647]: D5E4125405A: uid=30 from=<wwwrun>
Jun 21 15:14:24 server1 postfix/cleanup[10861]: D5E4125405A: message-id=<20070621141424.D5E4125405A@server1.serverdomain.com>
Jun 21 15:14:24 server1 postfix/qmgr[22433]: D5E4125405A: from=<wwwrun@server1.serverdomain.com>, size=1470, nrcpt=1 (queue active)
Jun 21 15:14:24 server1 postfix/pickup[9647]: EBFAA254058: uid=30 from=<wwwrun>
Jun 21 15:14:24 server1 postfix/cleanup[10861]: EBFAA254058: message-id=<20070621141424.EBFAA254058@server1.serverdomain.com>
Jun 21 15:14:25 server1 postfix/qmgr[22433]: EBFAA254058: from=<wwwrun@server1.serverdomain.com>, size=1458, nrcpt=1 (queue active)
Jun 21 15:14:25 server1 postfix/local[10865]: D5E4125405A: to=<not_info@hosteddomain.com>, relay=local, delay=1, status=bounced (unknown user: "not_info")
Jun 21 15:14:25 server1 postfix/cleanup[10861]: 2677D25405F: message-id=<20070621141425.2677D25405F@server1.n1hosts.com>
Jun 21 15:14:25 server1 postfix/local[10868]: EBFAA254058: to=<web25_info@server1.serverdomain.com>, orig_to=<info@hosteddomain.com>, relay=local, delay=1, status=sent (delivered to command: /usr/bin/procmail -f-)
Jun 21 15:14:25 server1 postfix/qmgr[22433]: EBFAA254058: removed
As you can see the email to info@hosteddomain.com has been delivered with no problem (because now it is in ISPConfig and the "External Mailserver" has been enabled), but the other email to not_info@hosteddomain.com has not (because the user doesn't exist in ISPConfig)

I really need a solution for this, if anyone has an idea please tell me!

Last edited by nox171; 21st June 2007 at 16:55.
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix prevent all users of a virtual domain to send emails dimitar Installation/Configuration 0 4th June 2007 11:24
Postfix not honoring email aliases for local delivery rneilson Installation/Configuration 24 22nd March 2007 11:12
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Second server cannot send email to own domain (hosted on first server) benbalbo Installation/Configuration 20 12th April 2006 05:54


All times are GMT +2. The time now is 08:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.