Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th June 2007, 14:24
jdaviaud jdaviaud is offline
Junior Member
 
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Send Emails is OK but not receiving

I'm trying now for many hours to try to make postfix works but i don't find the solution :

I created an Email account on ispconfig

I can go to this email account from any mail client like outlook, it is able to connect to the account without any problem

From it, i can send mail to domains not hosted on my server it is ok but i can't receive emails from my own account or from emails hosted on others servers

on the mail.log it is said

Code:
Jun 14 14:23:03 localhost postfix/smtpd[17600]: connect from XXXXXX.abo.wanadoo.fr[82.124.156.178]
Jun 14 14:23:03 localhost postfix/smtpd[17600]: E04A1B88C15: client=XXXXXX.abo.wanadoo.fr[82.124.156.178], sasl_method=LOGIN, sasl_username=web1_contact
Jun 14 14:23:04 localhost postfix/cleanup[17603]: E04A1B88C15: message-id=<000601c7ae7e$b1cc7f70$0600a8c0@Webmaster>
Jun 14 14:23:04 localhost postfix/qmgr[17072]: E04A1B88C15: from=<contact@wowfk.info>, size=1394, nrcpt=1 (queue active)
Jun 14 14:23:04 localhost postfix/smtp[17604]: E04A1B88C15: to=<web1_contact@XXXXXX.dedibox.fr>, orig_to=<contact@wowfk.info>, relay=none, delay=1, status=bounced (mail for XXXXXX.dedibox.fr loops back to myself)
Jun 14 14:23:04 localhost postfix/cleanup[17603]: 129E2B88C17: message-id=<20070614122304.129E2B88C17@localhost.localdomain>
Jun 14 14:23:04 localhost postfix/qmgr[17072]: 129E2B88C17: from=<>, size=3252, nrcpt=1 (queue active)
Jun 14 14:23:04 localhost postfix/qmgr[17072]: E04A1B88C15: removed
Jun 14 14:23:04 localhost postfix/smtpd[17600]: disconnect from XXXXXX.abo.wanadoo.fr[82.124.156.178]
Jun 14 14:23:04 localhost postfix/smtp[17604]: 129E2B88C17: to=<web1_contact@XXXXXX.dedibox.fr>, orig_to=<contact@wowfk.info>, relay=none, delay=0, status=bounced (mail for XXXXXX.dedibox.fr loops back to myself)
Jun 14 14:23:04 localhost postfix/qmgr[17072]: 129E2B88C17: removed
Thanks in advance for your help and sorry for my bad english
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix prevent all users of a virtual domain to send emails dimitar Installation/Configuration 0 4th June 2007 11:24
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Not receiving emails on yahoo or hotmail or gmail 501205680 HOWTO-Related Questions 2 7th April 2007 14:24
isp doesnt allow to send emails munika Installation/Configuration 6 1st December 2006 15:59
Can't SEND eMails. DanceNgine Installation/Configuration 21 6th October 2005 18:12


All times are GMT +2. The time now is 09:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.