Prev Previous Post   Next Post Next
  #21  
Old 11th June 2007, 23:26
lapena lapena is offline
Junior Member
 
Join Date: Apr 2007
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi,

I've just found somethinginteresting. I added this command to the .procmailrc file :
LOGFILE=.procmail-log
Si erverything is logged in this file. Here's the output after one test:

/bin/sh: line 2: -oi: command not found
/bin/sh: /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamassassin: N
o such file or directory
procmail: Program failure (127) of "/home/admispconfig/ispconfig/tools/spamassas
sin/usr/bin/spamassassin"
procmail: Rescue of unfiltered data succeeded
/bin/sh: line 3: -oi: command not found


So I think the problem is that the .autoresponder.rc isn't working well with spamassassin (No such file or directory).

Moreover the error '-oi: command not found' seems to be due to the fact that the system can't lookup $SENDMAIL.


How can I fix $SENDMAIL ? And how can I fix spamassassin error ?


Kindest regards,
lapena

Last edited by lapena; 11th June 2007 at 23:30.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS stop working MZH General 3 22nd February 2008 12:10
Autoresponder called from PHP not working TheRudy General 4 6th September 2006 19:46
ftp not working pesja Installation/Configuration 3 17th July 2006 13:37
Debian 3.1 install - Autoresponder not working jockstrap Installation/Configuration 4 15th July 2006 13:58
Autoresponder / Local Username / Reject / Bounce Yves Installation/Configuration 3 12th July 2006 14:58


All times are GMT +2. The time now is 20:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.