Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd June 2007, 14:05
vladoportos vladoportos is offline
Junior Member
 
Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Few questions about Hostname and emails

Hi all,

I'm currently brand new to ISPConfig and I'm very happy with it but i have some questions.

1. Is there any step-by-step guide how to configure one example domain + mail + sub domain + ftp ? I found one link here at forum but its not working that ftp any more...

2. when i creating domain (i have DNS on another server ) there is a Host name and Domain option... Domain is ok ( something line bash.sk ) but what i should put into Host name ? i have there www now and everything is working fine...

3. Here is bigger issue with mails... i created my domain, bancodata.eu, than under "User & Email" created new user so i can have ftp with my page..

i put email like info@bancodata.eu, username: web2_info, and setup password... now ftp is working fine, page also but not an email...

I installed squirell mail to ISPConfig and i can log in by using whole email address " info@bancodata.eu" and pass for user web2_info, and also sen email from there, but i do not receiving any emails... also when i send mail from squirell mail it will come with From:web2_info@example.com where thats come from ??

I also cant log in by any mail client, the same username and password which is working for squirell its not working for email clients...

What i thing is wrong is here:

Code:
proteus:/var/log# cat /etc/postfix/virtusertable
###################################
#
# ISPConfig virtusertable Configuration File
#         Version 1.0
#
###################################
info@www.bancodata.eu    web2_info
web2_info@www.bancodata.eu    web2_info
info@bancodata.eu    web2_info
web2_info@bancodata.eu    web2_info
info@www.bash.sk    web1_vladoportos
web1_vladoportos@www.bash.sk    web1_vladoportos
info@bash.sk    web1_vladoportos
web1_vladoportos@bash.sk    web1_vladoportos
info@    web1_vladoportos
web1_vladoportos@    web1_vladoportos
admin@www.rusnacko.no-ip.org    web3_nukleon1
web3_nukleon1@www.rusnacko.no-ip.org    web3_nukleon1
admin@rusnacko.no-ip.org    web3_nukleon1
web3_nukleon1@rusnacko.no-ip.org    web3_nukleon1
Why on earth is there "info@www.bancodata.eu" this cant be ok...

Anybody faced the same issue ? or had any idea what im doing wrong ?

I installed debian as by perfect debian setting (etch) or something like that i found here...

Best regards
Vladimir
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
something wrong with mail & hostname mantasman Installation/Configuration 23 21st October 2006 20:34
"Hot-swap" IP and hostname of ISPConfig-server julez Installation/Configuration 4 26th September 2006 18:47
Cannot receive emails gorolla Installation/Configuration 10 6th September 2006 03:11
Cant receive Emails, but they are in the Maildir!! Pharao Installation/Configuration 2 16th June 2006 23:22
mail and web hostname questions (local-host-names etc..) didan Installation/Configuration 8 19th May 2006 11:59


All times are GMT +2. The time now is 21:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.