Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st June 2007, 18:11
akaiser akaiser is offline
Junior Member
 
Join Date: Dec 2006
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache not working on localhost

Hello,

I've noticed in ISPCONFIG that Apache was not working, but all the hosted websites are accesible... Strange.

I've checked apache with "apachectl status" and get following:

Code:
Looking up localhost
Making HTTP connection to localhost
Alert!: Unable to connect to remote host.

lynx: Can't access startfile http://localhost/server-status
I've tried to telnet to port 80 and get an error (port 21, 81, etc have no problem).

Any idea?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Can't connect to Courier-IMAP dekat Server Operation 11 2nd May 2007 15:00
maildir not created t_ras Installation/Configuration 3 1st July 2006 12:52
Internet Mail Problem deezone Installation/Configuration 9 22nd February 2006 21:09
Virtual Users + Domains With Postfix etc. byw HOWTO-Related Questions 6 20th February 2006 10:10


All times are GMT +2. The time now is 20:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.