Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st June 2007, 15:53
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 152 Times in 132 Posts
Default BUG: Forward email?

Not sure if it's a bug, or me doing something wrong.
However, I've tested this on two Debian Edge servers with ISPconfig 2.2.13 on it.

When I enter an email address in the "Forward" option in the "ISPconfig's User & Email > Advanced Settings" option, the email does not get forwarded.

The email address used to forward to is on the same server, but not the same domain.

Again. I'm not sure if this is a bug, or me doing something wrong.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All email forward to different address zaqavis HOWTO-Related Questions 3 24th November 2006 16:04
Email Forward Issue with ISPConfig 2.2.6 Rocky Installation/Configuration 2 12th October 2006 16:04
How to set a rule to forward email to perl script ametade General 2 4th September 2006 19:22
Help forward root email to me domino Technical 10 2nd May 2006 15:01
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 08:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.