Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th November 2005, 06:50
semmelbroesel semmelbroesel is offline
Junior Member
 
Join Date: Nov 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't get MX for external mail server to work

Hi,

my web site is hosted by a friend who knows enough about Linux to setup this server - I have hardly any clue about it. He just migrated the server to ISPConfig and will be gone for 24h, but in the meantime my email server is down, so I am hoping someone here can help me faster.

He used to have my MX record setup manually to go to my own PC at home using a dyndns.org domain. I have been playing with ISPConfig for an hour now and can't figure out how to have the MX record of my domain point to my external mail server.

I did find out that you need to have a co-domain setup and the mail server point to External and have MX record on. These are all set now, but something must still be wrong. I don't know if I can access mail logs etc. - I don't know how to since the server is in a different state and I don't know how to remote access the server (if he setup access for me - he just finished installing it again).

My setup is:
domain.com is the main domain.
I originally had it set to have www as hostname and domain.com as domain. I activated DNS and MX entry.
Then I created a co-domain without a hostname, checked MX record and DNS record for it.
In the DNS Manager, I entered mydomain.dyndns.org as mail server address.
Since it wouldn't work, I entered my mail server address for all domain combinations I could think of:
(empty), domain.com, www.domain.com, mail.domain.com, mail
Nothing works.
The email address is user@domain.com and is supposed to go to my external mail server, and it used to before ISPConfig was installed.

What can I do to get this to work?
If you need any information other than what I can get from the interface, please let me know how I can get it. SSH is installed, and I have used Putty before to login.

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
configure as a secondary mail server xma General 6 15th February 2006 13:46
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30
POP3 SMTP FTP problem arsu Installation/Configuration 1 11th November 2005 09:32
Import Mail Users from Eudora Internet Mail Server kisong Installation/Configuration 2 18th October 2005 16:22


All times are GMT +2. The time now is 15:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.