Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st May 2007, 21:29
jnolla jnolla is offline
Member
 
Join Date: May 2006
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy RHEL 5 & ispconfig problems!

I've managed to install RHEL 5 and ispconfig on a new server. I have one problem, though:
Either DNS is not working correctly, or Vhost are not working correctly.

I can view https://www.example.com:81 = ispconfig
I can view http://www.example.com = Server apache default page, but not ispconfig default page which should be there.
When I create new site in ispconfig with DNS & MX record, it creates it fine, but those not come, it just points back to the original default apache page.

Need some help pleas
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
roundcubemail session problems ISPConfig TheMaximumWeasel Installation/Configuration 0 28th May 2007 02:00
Need help ISPConfig and NAT weird domain problems nightshade2109 Installation/Configuration 11 16th November 2006 14:49
Problems of security on ISPConfig misterm Installation/Configuration 6 26th October 2006 14:41
Problems installing ISPConfig Debian Sarge hschel Server Operation 4 22nd August 2005 19:46
Little problems setting up the ISPConfig Luciano Installation/Configuration 1 15th August 2005 20:17


All times are GMT +2. The time now is 18:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.