Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 29th May 2007, 18:33
XMG-Eric XMG-Eric is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Have you recompiled Postfix with MySQL support after you've turned off the automatic updates?
Yeah, When i recompile postfix from the source, I receive an "unsupported protocol: cyrus" in my mail log. And when I compile Postfix through a Postfix-MySQL RPM I've found I receive the "Login Failed" Error.

Also, i tried the "yum install --enablerepo=centosplus postfix" line mentioned in the tutorial again (as it worked for me when I first setup my mail server). But it doesn't include mysql support any longer. Any ideas why that is?

Thanks again,
- Eric
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WWW.domain.tld stopped working crypted Installation/Configuration 1 3rd March 2007 16:20
Samba stopped working today dangeorge6 Server Operation 1 10th February 2007 21:42
FTP has stopped working for ISPConfig accounts manyowls Installation/Configuration 2 4th August 2006 14:49
UebiMiau stopped working after Apache reinstall shajazzi Installation/Configuration 6 18th February 2006 20:42
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 20:30


All times are GMT +2. The time now is 08:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.