Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th November 2005, 11:04
protocol protocol is offline
Member
 
Join Date: Nov 2005
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Quota Limits and Traffic Limits Not Working

Hello again.

I run Suse 10.0, have followed the 'perfect setup' guide, everything seems to be working perfectly with the exception of quota limits and traffic limits.

First, let me say that i know the quota mechanism works on my machine because i set up quota limits manually (for a user not associated with ISPConfig) - no problem there.

Yet, the one and only user i have created using ISPConfig does not appear at all when i run 'repquota -a'. So, i have decided that the web associated with this user should have a limit of 2 MB webspace (i know it is not enough, it is for testing purposes only), yet i uploaded a 12 MB image via a normal ftp client without any complaints whatsoever.

Similarly, i downloaded this 12 MB image from my web browser without problems, despite the fact that i specifically assigned a limit of 1 MB of traffic (again for testing purposes). Since i certainly exceeded thia amount of trafic by downloading the 12 MB file, i should have received a notification email, which never came.

Please assist

P.S. Thank you for all the support so far. You guys are doing an excellent work.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.