Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 7th August 2005, 17:26
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Default

php is installed, both for my main apache install and for ISPConfig.

Since the web (ISPConfig) works like it should, except for the writing issue, I guess PHP is in order there.
Reply With Quote
Sponsored Links
  #12  
Old 7th August 2005, 18:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by hagel
php is installed, both for my main apache install and for ISPConfig.

Since the web (ISPConfig) works like it should, except for the writing issue, I guess PHP is in order there.
The ISPConfig Apache is not the problem, my post is related to your main Apache. Make sure that it loads all needed modules like PHP, mod_rewrite, Perl, etc.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 7th August 2005, 18:11
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
The ISPConfig Apache is not the problem, my post is related to your main Apache. Make sure that it loads all needed modules like PHP, mod_rewrite, Perl, etc.
Ok, checked my apache2.conf and it loads alot of modules, like mod_rewrite and mod_php4 for example, perl on the other hand isn't loaded, but I know it is installed, since I used it yesterday.. hmm, cant find module_perl.so anywhere..
Reply With Quote
  #14  
Old 7th August 2005, 18:12
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Hmpf.. tried to compile perl, but perl wanted to satisfy dependency to apache 1.3 ... gah..

Last edited by hagel; 7th August 2005 at 18:15.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.