Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd November 2005, 20:57
n!x n!x is offline
Junior Member
 
Join Date: Oct 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default MySQL installing problem

I'm following this guide (which is great stuff), but I'm having a problem with the MySQL section.

When I run "netstat -tap" I see this line:

Code:
tcp        0      0 *:mysql                 *:*                     LISTEN     -
I don't get the "2449/mysqld" as the last thing, but only a "-".
My "skip-networking" thing in "/etc/mysql/my.cnf" i commented out and MySQL restartet - but the same thing is in "netstat -tap".

Anyone has a suggestion?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL problem on install badben Installation/Configuration 12 20th December 2005 12:59
MySQL connection problem cartdev Installation/Configuration 17 17th November 2005 22:30
SUSE 10.0. x86-64 mysql problem hobit007 Installation/Configuration 2 21st October 2005 16:51
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37
Mysql Problem Adding adamluz General 2 20th September 2005 09:33


All times are GMT +2. The time now is 13:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.