Prev Previous Post   Next Post Next
  #1  
Old 13th May 2007, 08:06
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default web site install

I created a website in ispconfig. I uploaded the wesite php script to the web folder in the site I created. It will not launch in the browser. I get
HTML Code:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@apostolichearts.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/2.2.3 (CentOS) Server at www.apostolichearts.com Port 80
. I can bring up the web site for the servers domain name.There is a web page telling me that it is a shared ip and to type in the url to the site I want to reach.(the domain I used when I installed the server)I can ping www.mysite.com (the site I am trying to setup in ispconfig)and it comes back ok and with the correct ip address. No packet loss. I created a test php script and put it in the web dir and it will not work. I can put in www.mysite.com:81 and get to the ispconfig sighn up page. Do you know what is wrong here or what I can try to get the script to install or to see if the site is working correct ?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up a web site cruz Technical 1 2nd May 2007 15:06
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Static Web Site Configurations christopher Installation/Configuration 8 18th November 2006 14:43
testing web site by its external ip address rosa hsiao General 9 12th January 2006 21:32
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 3rd November 2005 23:30


All times are GMT +2. The time now is 06:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.