Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 9th May 2007, 16:52
saul saul is offline
Junior Member
 
Join Date: Feb 2006
Posts: 9
Thanks: 3
Thanked 0 Times in 0 Posts
Default

I had a similar problem on debian - waited for ages for ispconfig installer to get going.

I realised that since I had turned on the automated backup mechanism, and my sites were too big for it - I had lots of 1.3 gig half-backed up temporary zip files in /home/admispconfig/ispconfig/temp .

It was taking the installer ages to zip these up into a backup file - which it eventaully did (a 45gig zip!).

So the lesson is - clean out your temp file before upgrading!
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.2.5 released till General 42 13th September 2008 11:57
ISPConfig 2.2.4 released till General 25 18th July 2006 14:04
ISPConfig 2.2.3 released till General 16 14th June 2006 01:42
ISPConfig 2.2.1 released till General 11 28th May 2006 11:39
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18


All times are GMT +2. The time now is 15:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.