Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th November 2005, 20:24
Vegettex Vegettex is offline
Junior Member
 
Join Date: Nov 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down install error on the end of the installation

Hi all,

I wanted to install ISPConfig because it looks really handy to me Everything went fine while i was following the guide http://www.howtoforge.com/perfect_setup_ubuntu_5.10 , but on the final part i get a error:

Code:
########## INSTALLATION ##########

Preparing files. Please wait a moment...
cp: cannot stat `/home/admispconfig/ispconfig/lib/config.inc.php': No such file or directory
cp: cannot stat `/home/admispconfig/ispconfig/users': No such file or directory
cp: cannot stat `/home/admispconfig/ispconfig/adminmail.txt': No such file or directory
All prerequisites are fulfilled.
Here we go...


Warning: main(config.inc.php): failed to open stream: No such file or directory in /home/gaara/install_ispconfig/install.php on line 631

Warning: main(): Failed opening 'config.inc.php' for inclusion (include_path='.:/root/ispconfig/php/lib/php') in /home/gaara/install_ispconfig/install.php on line 631

Warning: mysql_connect(): Access denied for user: 'root@localhost' (Using password: NO) in /home/gaara/install_ispconfig/install.php on line 641
Could not connect to db
Restarting some services...
./setup2: line 950: [: ==: unary operator expected
./setup2: line 968: /etc/init.d/ispconfig_server: No such file or directory
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
But it doens't seem to be installed now does it?

Anybody got an idea how to fix this so that i can install / start it properly?

I am using a clean install of ubuntu 5.10 (server version, so no gui installed)

Thanks in advance,

- Vegettex
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 3rd November 2005 23:30
FC3 Perfect Installation Make Errors solderboy HOWTO-Related Questions 3 2nd October 2005 16:55
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 12:23
Install stops after license agreement jlaughy Installation/Configuration 3 4th September 2005 14:22
Trouble with Installation. cjkeeme Installation/Configuration 3 3rd August 2005 18:46


All times are GMT +2. The time now is 15:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.