#1  
Old 27th April 2007, 04:54
Chad Chad is offline
Member
 
Join Date: Apr 2007
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default linuxmce?

Is LinuxMCE possible in Ubuntu 7.0.4?
http://wiki.linuxmce.com/index.php/D...d_Instructions

I burned the iso, I double clicked the installer file after installing it's deb file, but nothing happens.
Reply With Quote
Sponsored Links
  #2  
Old 28th April 2007, 18:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

That's what they say on http://wiki.linuxmce.com/index.php/D...d_Instructions :
Quote:
For now Linux MCE can only be installed on top of the Ubuntu 6.10 distribution of Linux,
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 1st May 2007, 02:45
Chad Chad is offline
Member
 
Join Date: Apr 2007
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any alternatives out there for linux?
Reply With Quote
  #4  
Old 2nd May 2007, 04:14
karlwilbur karlwilbur is offline
Junior Member
 
Join Date: May 2007
Location: Cincinnati, Ohio
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default LinuxMCE on Ubuntu 7.0.4 :: Solution

First some keyword loading for Googlebot.

Ubuntu LinuxMCE Installer fails and does nothing when I click on the desktop icon. It also does nothing when I run mce-installer.sh from the shell command line. The installer is in /usr/share/mce-installer/mce-installer.sh. While running Linux MCE on Ubuntu 7.04 (Feisty Fawn). The installer just fails. It seems to just quit. Nothing happens when I click the desktop icon for "Install Linux MCE".

So here is the real problem:

The installer is looking for "liboobs-1.so.2" and it's not there. We're running one better..."liboobs-1.so.3". SO we'll just create a symlink to "liboobs-1.so.3" and name it "liboobs-1.so.2". You do this by running the following from the terminal (copy and paste is easier):

sudo ln -s liboobs-1.so.3 /usr/lib/liboobs-1.so.2

There you go.

--
Karl Wilbur
Reply With Quote
  #5  
Old 2nd May 2007, 13:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by Chad
Any alternatives out there for linux?
Ubuntu is Linux, too.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 3rd May 2007, 04:39
Chad Chad is offline
Member
 
Join Date: Apr 2007
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is not working

mce-installer-1178159057.log

Quote:
MESSAGE: Seting Up Networking
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Err file: ./ Packages
File not found
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Ign http://linuxmce.com ./ Packages
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Hit http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Failed to fetch file:/usr/pluto/deb-cache/./Packages.gz File not found
Fetched 3B in 0s (4B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Hit http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Fetched 3B in 0s (4B/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
Depends: pluto-createdevice (< 1.1) but it is not going to be installed
Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
Depends: pluto-local-database (>= 1.0) but it is not going to be installed
Depends: pluto-local-database (< 1.1) but it is not going to be installed
Depends: pluto-orbitergen (>= 1.0) but it is not going to be installed
Depends: pluto-orbitergen (< 1.1) but it is not going to be installed
Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
Depends: pluto-system-database (>= 1.0) but it is not going to be installed
Depends: pluto-system-database (< 1.1) but it is not going to be installed
Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
Depends: pluto-website-admin (< 1.1) but it is not going to be installed
Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
Depends: mce-diskless-tools (>= 1.0) but it is not going to be installed
Depends: mce-diskless-tools (< 1.1) but it is not going to be installed
PreDepends: ssh
PreDepends: vim but it is not going to be installed
PreDepends: samba but it is not going to be installed
PreDepends: bind9 but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software
Attached Images
 
__________________
Talk Jesus Forums & Live Chat www.talkjesus.com
[ Awesome Facts of Jesus Christ: click here ]

Last edited by Chad; 3rd May 2007 at 04:41.
Reply With Quote
  #7  
Old 3rd May 2007, 05:27
karlwilbur karlwilbur is offline
Junior Member
 
Join Date: May 2007
Location: Cincinnati, Ohio
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Easiest Solution

Chad,

The easiest solution is going to be to install Ubuntu 6.10 as directed in the instructions.

Link here:
http://ubuntu.cs.utah.edu/releases/6...sktop-i386.iso

You can see from the error log that the LinuxMCE installer is hard coded to look for the edgy updates. There are what it is going to check against. It also updates specific packages to satisfy dependency issues for additional packages installed from the LinuxMCE CD.

Your choices are to edit the numerous entries in multiple files that hard code updates, version numbers and web locations...or simple follow the directions and install Ubuntu 6.10.

I have tried it both ways...the RTFM / FTFD method is far, FAR easier and faster too.

Long and short: Yes you can get LinuxMCE to install on Ubuntu 7.04...or you can take the easy way out and use Ununtu 6.10. Knowing what I know now...I'd take the easy way everytime.

--
Karl Wilbur
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.