Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th April 2007, 15:31
jgrafals jgrafals is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Perfect Setup Ubuntu 6.06 vmware image - Apache mysql problem

when I try to store information in the mysql DB from a webpage the data is not bing stored or recalled correctly. For example in phpMyAdmin if I change a password I cannot log back in with that password. I think this has to do with the default character set.

I did have to run kbd-config when I first started up the vmware image. Is there an equivalent change that has to be made with apache or mysql?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Ubuntu 6.06 LTS Server (Dapper Drake) Q&A NGNZ Installation/Configuration 8 13th June 2008 18:52
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 11:46
VMWare on Ubuntu 6.06 problem snafoo972 HOWTO-Related Questions 1 23rd January 2007 03:21
The Perfect Xen 3.0.3 Setup For Debian Sarge iptables problem on dom0 ren22 HOWTO-Related Questions 21 7th January 2007 20:32
Ubuntu 6.06 Ispconfig problem crabbox Installation/Configuration 12 6th November 2006 21:59


All times are GMT +2. The time now is 08:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.