Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th November 2005, 17:39
phamels phamels is offline
Member
 
Join Date: Aug 2005
Location: Belgium
Posts: 58
Thanks: 2
Thanked 2 Times in 2 Posts
Default 2 Questions (1 SSL Related and 1 dns forward related)

Hello,

I've been using ISPConfig since 2.08 and it's been working great ever since

I have 2 questions tough, one is about setting up SSL.
Everything is working perfect. I'm creating a new domain: domain.tld
This domain is bound to an unused and freshly added ip. This ip will be used entirely for this domain since it's going to use SSL.
When I activate SSL from the webinterface and create the certificate, I see a certificate coming up in de web_userxx/ssl dir.
When i try to connect to https://www.domain.tld using lynx, i get the following errors:
SSL error:self signed certificate-Continue? (y)
i continue...
SSL error:host(www.domain.tld)!=cert(localhost.localdo main)-Continue? (y)
i continue...

Then I see the page located in /var/www/index.html

This isn't very right, right ?
It seems there's a problem with creating the Certficate or something, don't really know much about SSL except I have to set it up lol


Next issue, can i forward a domain so i have domain1.tld and domain2.tld acting as 1 domain, for example: www.domain2.tld should point to www.domain1.tld, blah.domain2.tld should also point to blah.domain1.tld...
Is this possible ? also with SSL activated ?

Thanks in advance !

PS: I'm using Fedora Core 4 and ISPConfig 2.1.1
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie questions SidSkiba Installation/Configuration 2 29th August 2005 20:51


All times are GMT +2. The time now is 13:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.