Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd April 2007, 22:25
ixbalanque112 ixbalanque112 is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Installing Beryl smcOpenConnection failed

Hi,

I have a ATI Mobility Radeon 9200 on my laptop and followed the steps described in http://www.howtoforge.com/ubuntu_fei...ryl_ati_radeon for installing beryl in my computer.

Everything seemed to go fine, but when I type beryl-manager I get the following output:

* Beryl system compatiblity check *
************************************************** ************

Detected xserver : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (2048x2048)

beryl: SmcOpenConnection failed: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Reloading options
beryl: dbus_bus_get error: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
beryl: Plugin 'dbus':initDisplay failed
beryl: Couldn't activate plugin 'dbus'
Couldn't initialise dbus. This should not happen!

Also I dont know if it affects but when i did the the different gedit I would get messages like this in the terminal:

(gedit:8277): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

Can anyone help me with this issue, thanks a lot!
Reply With Quote
Sponsored Links
  #2  
Old 23rd April 2007, 17:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Are you sure you ran beryl-manager as the right user?
What's in your /etc/X11/xorg.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd April 2007, 21:40
ixbalanque112 ixbalanque112 is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thankss for replying,

I don't know what I did but when I tried to restart my computer I didnt't get the GUI for logging in, so I decided to download the 7.04 version and do a complete new installation and then retry installing beryl.

Quick question,

After installing 7.04 in my machine what is the best way to configure beryl and make sure I dont encounter any of the problems I had before?

Any commments or ideas are appreciates.

ixbalanque112
Reply With Quote
  #4  
Old 24th April 2007, 19:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Quote:
Originally Posted by ixbalanque112
After installing 7.04 in my machine what is the best way to configure beryl and make sure I dont encounter any of the problems I had before?
I just followed my tutorial, and it worked for me.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
ixbalanque112 (26th April 2007)
  #5  
Old 26th April 2007, 05:17
ixbalanque112 ixbalanque112 is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Thanks! I will install the 7.04 version and I give it another shot in the next couple of days.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 23:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.