Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th April 2007, 18:29
Zeos Zeos is offline
Junior Member
 
Join Date: Dec 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Samba Problems after upgrade [Debian]

I have been successfully running samba 3.0.14a from debian stable for a small domain in our office. Everything's been fine until the dreaded apt-get upgrade the night before last. This upgraded samba* to 3.0.24 and all he**'s broken loose

I havn't been to the office yet to make sure the workstations are working (I suspect they are as my phone's not been ringing) but remotely on the server stuff's just not right....

For instance, we use backuppc to backup the workstations, it uses smbclient to connect to shares on the workstations to grab it's files....smbclient simply fails with NT_STATUS_ACCESS_DENIED.

When mounting a share manually it mounts fine, however this is what the mountpoint looks like afterward:

officesrv:/mnt# ls -la
?--------- ? ? ? ? ? temp

officesrv:/mnt# ls -la /mnt/temp/
ls: /mnt/temp: Permission denied


All of the shares are set up so the "Domain Admins" Group on the domain can read/write to them but for some reason it's failing since the upgrade.

If it helps, here's the output for my group mappings:
Code:
Domain Admins (S-1-5-21-3842954505-1193374164-2899782707-512) -> ntadmins
Domain Guests (S-1-5-21-3842954505-1193374164-2899782707-514) -> nogroup
Domain Users (S-1-5-21-3842954505-1193374164-2899782707-513) -> users
TIA For any insight
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
samba pdc problems please help tude_1802 Server Operation 1 18th March 2007 01:44
Upgrade to 2.2.8 problems Net-Pet Installation/Configuration 4 29th November 2006 16:32
MySQL Problems after Upgrade DiOmega Installation/Configuration 8 17th November 2006 21:35
Empty Recycle Bin jon335 General 40 6th May 2006 11:56
problems with emails after latest upgrade sushestvo Installation/Configuration 5 7th April 2006 12:22


All times are GMT +2. The time now is 06:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.