Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th April 2007, 18:14
samuch samuch is offline
Member
 
Join Date: Apr 2007
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix Started Rejecting Incoming Emails

Very strange problem here. All of the sudden I get a call from a customer saying they can't get any emails and they're bouncing back. However, they are able to send out just fine.

I do some testing and all emails sent to all domains are bouncing back with the following:

(some user)@(some domain).com (550 5.1.1 <(some user)@(some domain).com>: Recipient address rejected: User unknown in local recipient table)

I then checked through the posts on here with the same problem, verified the main.cf and virtualusertable and everything looked fine. I restarted ispconfig, restarted postfix, even restarted mysql to no avail. I checked the ispconfig log and found no errors.

Then, out of the blue, they all start going through again. So at this time they are all working but I need to find out why they stopped working and why they all the sudden started up again. I'm afraid this problem may come back and there's no apparent reason why.

Any thoughts?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix bouncing emails?? RadaR Server Operation 1 30th March 2007 16:38
Issues with Postfix using "Virtual Users And Domains With Postfix, Courier And MySQL" Kyse HOWTO-Related Questions 15 6th January 2007 16:35
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 16:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 16:36
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 16:20


All times are GMT +2. The time now is 04:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.