Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th November 2005, 20:22
CorrosionX CorrosionX is offline
Junior Member
 
Join Date: Oct 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Problem receiving mail

Hi there

My isp finally unblocked my port 25 so I'm into setting up the mail server correctly.

My problem is that emails that should be received at anyuser@arconsultant.com are delivered to web3_admin@ptsgroup.ca which is the catch-all address of my main domain (ptsgroup.ca). In fact any email sent to any of my non-main domain all get transfered to that address.

Someone on IRC #postfix told me to add @arconsultant.com to the end of each line of my virtusertable, but that seems unnecessary, lots of people use ISPconfig as is and have no problems.

Can someone help me out with this?

Thanks in advance
Dave
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
mail problem Mahir Installation/Configuration 16 24th April 2007 21:22
mail problem Mahir Installation/Configuration 1 11th November 2005 13:57
Mail Problem toyito Installation/Configuration 9 8th November 2005 19:15
Mailserver not receiving mail Unsaferanger Installation/Configuration 3 26th August 2005 09:59


All times are GMT +2. The time now is 15:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.