Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th November 2005, 18:09
dstme dstme is offline
Member
 
Join Date: Nov 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Red face Receiving Email and Username Problem

Hi,
I tried to create an email account with the name dstme@mydomain.com. On ISPConfig - User &Email, the username is prefix as web1_ . Is there anywhere I can fix this not to have a prefix? I just need username as dstme instead web1_dstme. Please help, thanks again.

I have another problem, I tried to test sending email from one account to dstme@mydomain.com but failure notice return. But there is no problem sending out from dstme@mydomain.com using ISPConfig. Any thing that I set wrongly on ISPConfig?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Details on problem /mailuser login and more (long) linutzy Installation/Configuration 11 15th February 2006 19:45
Virtual Users And Domains With Postfix, etc, problem with SMTP/Auth wrong password ggere HOWTO-Related Questions 15 14th November 2005 17:08
username generation Lord_Garfield General 1 25th October 2005 11:00
Case Sensitive username for email Hellbound General 5 16th September 2005 16:10
Mail not accepting username and password! nformosa General 9 14th September 2005 10:58


All times are GMT +2. The time now is 20:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.