#1  
Old 25th March 2007, 19:05
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
Default Tutorial Broken

Hi,
Just to let you know this tutorial doesnt work ->
http://www.howtoforge.com/intrusion_...ith_ossec_hids

I downloaded the tar.gz and tried to unpack it though it failed

Code:
server1:/tmp # tar xvfz ossec-hids-0.9-1a.tar.gz

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error exit delayed from previous errors
Reply With Quote
Sponsored Links
  #2  
Old 25th March 2007, 19:09
alexillsley alexillsley is offline
Senior Member
 
Join Date: Dec 2006
Posts: 396
Thanks: 27
Thanked 4 Times in 4 Posts
 
Cool

I fixied use this instead
Code:
wget http://www.ossec.net/files/ossec-hids-1.1.tar.gz
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SVN Broken, database sql dump is broken? danf.1979 Developers' Forum 4 16th February 2007 12:26
using info from an older tutorial with a newer "perfect setup" tutorial dkrysak HOWTO-Related Questions 2 16th January 2007 21:09
assp tutorial port 25 woes dkrysak HOWTO-Related Questions 11 4th January 2007 16:07
imaplogin: chdir Maildir after "Virtual Users And Domains With Postfix" tutorial sPENKMAN HOWTO-Related Questions 4 14th September 2006 19:49
Ruby on Rails Tutorial need help Geoinline Installation/Configuration 14 25th April 2006 03:28


All times are GMT +2. The time now is 21:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.