Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th March 2007, 13:51
fish3232 fish3232 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default SMTP Auth problems in Debian Etch w/ISPConfig

Hi guys,

Maybe somebody could help me out with this issue.
I followed the Perfect setup for Debian 3.1 (sarge) for my Debian 4.0 (Etch) Install. I then proceeded to install ISPConfig. Everything works perfect except authetication through smtp. I can send emails using the webmail, but if i try to send mail through my smtp server from somewhere else, authentication fails.
The only problem that i have seen besides the smtp is this:

Quote:
/etc/init.d/openbsd-inetd start
* Not starting internet superserver: no services enabled.


Here is the error i get when i try to authenticate smtp:
Quote:
Out: 220 debian.aquatikamarine.com ESMTP Postfix (Debian/GNU)
In: EHLO [192.168.42.81]
Out: 250-debian.aquatikamarine.com
Out: 250-PIPELINING
Out: 250-SIZE 10240000
Out: 250-VRFY
Out: 250-ETRN
Out: 250-STARTTLS
Out: 250-AUTH PLAIN LOGIN
Out: 250-AUTH=PLAIN LOGIN
Out: 250-ENHANCEDSTATUSCODES
Out: 250-8BITMIME
Out: 250 DSN
In: STARTTLS
Out: 454 4.3.0 TLS not available due to local problem
In: AUTH PLAIN AGplb3ZhbmkAT21lcmEzMg==
Out: 535 5.7.0 Error: authentication failed: generic failure
In: AUTH LOGIN
Out: 334 VXNlcm5hbWU6
In: amVvdmFuaQ==
Out: 334 UGFzc3dvcmQ6
In: T21lcmEzMg==
Out: 535 5.7.0 Error: authentication failed: generic failure

Session aborted, reason: lost connection
Thank you in advance for your help,

Jeovani
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
postfix smtp sasl auth problem hammer Installation/Configuration 1 13th July 2006 18:19
SMTP Auth failure debian 3.1 sarge dschmid Installation/Configuration 5 3rd April 2006 11:16
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 04:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.