Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th March 2007, 13:47
vibs_im vibs_im is offline
Junior Member
 
Join Date: Mar 2007
Location: Pune
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Segmentation Fault while trying to start Apache

Hi All

I am using a centOS server and am trying to install Apache 2.0.48 using a tar.gz file .....
The configure , make and make install commands got executed without any errors , but when i try to start Apache using either $ ./apachectl start or $ service httpd start ... I get the same error " Segmentation Fault $HTTPD -k $ARGV "

The following is the configure command that I used to install Apache :
$ ./configure --prefix=/home/new1/httpd/ --enable-rewrite --enable-mods-
shared=all --enable-logio --enable-deflate --enable-ssl

Hoping an urgent help .

Thanks in Advance
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Segmentation fault with /root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf. AlecWeb Installation/Configuration 5 28th July 2006 20:25
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
segmentation fault hotchilli Installation/Configuration 5 30th March 2006 22:29
PHP version... ctroyp Installation/Configuration 102 10th November 2005 13:24


All times are GMT +2. The time now is 05:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.