Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th March 2007, 05:21
toddyrj toddyrj is offline
Junior Member
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Video problems installing Mandriva

Hi,
I´ve just installed Mandriva Linux in my hard drive a dozen times, but it always appears a command line screen to log in instead of the grafical interface. I´ve tried both KDE and GNOME, but I believe the problem is my videocard driver (ati x1600pro 512mb agp @ intel 865 perl p4 3.0) or my screen resolution (monitor Sceptre 20.1" wide).

I tried to configure it on the Video Card "configure" during installation. The tests were sometimes "out of range" and sometimes ok. Even when it was ok, after the first reboot and a nice "linux teaser" 10 minutes session, after a second rebooting the command line "log in" screen appeared again! (and I don´t know even a single command!) The grafical interface is gone!! Sometimes right over install, sometimes after at the third boot.

How can I fix it? Installing again, right? Why does the grafical interface didn´t loaded as default, even when correctly set? (and if i'm right) How do I KNOW AND SET the correct screen resolution, refresh rates and color depth?

Help me!!!!

Thanks!!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSEconfig problems when installing SuSE10.1 server dspuser Server Operation 8 11th July 2007 18:21
installing Perl module GD - ran into problems Ovidiu Installation/Configuration 6 19th September 2006 10:32
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 16:14
Problems Installing in CentOS 4.2 fresh JLChafardet Installation/Configuration 3 31st March 2006 22:36
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 17:04


All times are GMT +2. The time now is 12:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.