#1  
Old 8th March 2007, 19:22
warmo1 warmo1 is offline
Junior Member
 
Join Date: Jan 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default apache 2 php problems

hi

i have installed opensuse 10.2 as described in the howto.

i intsalled apache, and php5

php5 will not execute any php files in the website directory.

i have installed ispconfig as well and i trying to run multiple websites on my box.

apache seems to be working as apche pages ae displayed \hen i logon to the server!

any suggestions would be greatly appricated.

thanks
Sponsored Links
  #2  
Old 9th March 2007, 17:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

http://www.howtoforge.com/forums/showthread.php?t=11188
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 10:29
Slightly Confused (DNS & Server Help) JohnnyBGoode Installation/Configuration 26 14th August 2007 10:54
VirtualHosts marra87 General 9 12th September 2006 05:09
"unknown filter" growing apache log. wwparrish Installation/Configuration 6 1st September 2006 19:40
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 14th March 2006 00:58


All times are GMT +2. The time now is 10:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.