Prev Previous Post   Next Post Next
  #1  
Old 12th November 2005, 20:01
yap yap is offline
Junior Member
 
Join Date: Nov 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail problems - Loop & Relay

Hallo,

I have Suse 9.2 running on my server a long time. Yesterday I installed ISPConfig and it runs very good. Before I installed ISPConfig I followed the install guide for Suse 9.2. But now I have two problems with my mails:

Problem 1: I can't send mails from an external pc over SMTP to an external mail address. In the mail program I get an error that Relaying is not allowed. In the mail.log stands this:

Code:
Nov 12 18:44:05 linux postfix/smtpd[28079]: connect from x.y.z[x.y.z]
Nov 12 18:44:05 linux postfix/smtpd[28079]: NOQUEUE: reject: RCPT from x.y.z[x.y.z]: 554 <me@gmx.de>: Relay access denied; from=<info@example.com> to=<me@gmx.de> proto=SMTP helo=<PC1>
Nov 12 18:44:05 linux postfix/smtpd[28079]: disconnect from x.y.z[x.y.z]
Problem 2: I also installed the webmail interface for testing. Sending to an external mail adress is no problem. If i send an email to my local or to another local mail address then I get this:

Code:
Nov 12 18:54:58 linux postfix/smtp[28261]: 6ED992B825: to=<info@example.com>, relay=none, delay=0, status=bounced (mail for example.com loops back to myself)
Nov 12 18:54:58 linux postfix/cleanup[28260]: B29D92B875: message-id=<20051112175458.B29D92B875@server1.mydomain.de>
Nov 12 18:54:58 linux postfix/qmgr[26121]: B29D92B875: from=<>, size=2517, nrcpt=1 (queue active)
Nov 12 18:54:58 linux postfix/qmgr[26121]: 6ED992B825: removed
Nov 12 18:54:59 linux postfix/smtp[28261]: B29D92B875: to=<info@example.com>, relay=none, delay=1, status=bounced (mail for example.com loops back to myself)
Nov 12 18:54:59 linux postfix/qmgr[26121]: B29D92B875: removed
What is wrong?

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Mail system problems. SkIRmiS Installation/Configuration 27 24th November 2006 18:45
Mail problems chrisesler Installation/Configuration 12 28th October 2005 18:56
internal domain error with mail matehortua Installation/Configuration 5 16th October 2005 19:31
saslauthd problem ... tmwtp Server Operation 11 16th October 2005 17:50


All times are GMT +2. The time now is 05:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.