Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th March 2007, 15:11
daveharris@rokcorp.com daveharris@rokcorp.com is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to access https site for admin

Hi there,

after installing ISPConfig on a fresh mail server i am having the problem where i have gone throught the installation process fine and created all certs however when i try and access the https site it says my cert is invalid. So rather than use the https site i plan on using the http. Which config file and where would it be located do i need to edit to change it so that its not looking for SSL login just the standard http site

cheers
dave
Reply With Quote
Sponsored Links
  #2  
Old 7th March 2007, 17:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

Please have a look here:

http://www.howtoforge.com/forums/sho...49&postcount=3

Just replace https with http
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 7th March 2007, 17:45
daveharris@rokcorp.com daveharris@rokcorp.com is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by till
Please have a look here:

http://www.howtoforge.com/forums/sho...49&postcount=3

Just replace https with http

thanx for that.

What i did about 10 minutes ago to fix the problem was simply install the crt file into my browser for that site. Told the system is was a valid cert file and in i got

dave
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 16:29
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29
SSL Only site (disable HTTP access) letic General 3 20th July 2006 13:17
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26


All times are GMT +2. The time now is 22:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.