Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th March 2007, 21:15
SoftDux SoftDux is offline
Member
 
Join Date: Oct 2006
Posts: 35
Thanks: 1
Thanked 0 Times in 0 Posts
Default mysql master master replication not working

Hi

Can someone please help me?

I have followed the mysql master-master replication howto, but it doesn't seem to work.

if I run the command "slave start;" I get the following error:

Code:
ERROR 1200 (HY000): The server is not configured as slave; fix in config file or
 with CHANGE MASTER TO
Empty set (0.00 sec)
Can someone please tell me where / how to set the slave?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysql Master Master replication stormrider HOWTO-Related Questions 5 16th February 2007 18:18
Messed up ISPConfig-2.2.8 Upgrade Morons Installation/Configuration 4 29th November 2006 12:17
ISPConfig server also a MySQL replication slave jamesh Installation/Configuration 1 2nd August 2006 09:59
PHP & MySQL working, but AREN'T WORKING???? lipp9000 Installation/Configuration 4 21st July 2006 17:01
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 22:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.