#1  
Old 4th March 2007, 00:13
grimmier grimmier is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Amavis-New spam controls

I have followed a few how-to's and have postfix running with amavis-new, clamav, and spamassassin. Everything is working correctly.

What i want to do though is not set a spam quarantine folder for all spam, instead have it dumped into a spam folder for each user.

I can't seem to get that to work. or get spamassassin to check for '.spamassassin/user_prefs' configs.
Reply With Quote
Sponsored Links
  #2  
Old 4th March 2007, 16:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

I think you can do this with procmail or maildrop.
Do you use virtual or system users in your email setup?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th March 2007, 03:22
grimmier grimmier is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using system users, i managed to get maildrop working and configured to do this for me.
Reply With Quote
  #4  
Old 6th March 2007, 18:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Good to hear that.

Otherwise this tutorial might have helped you: http://www.howtoforge.com/howto_spam...lamav_procmail
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In ISPconfig whitelist but still seen as spam edge Installation/Configuration 12 5th September 2007 01:30
How to kill spam when spamassassin marks it spam kpimichael Suggest HOWTO 15 6th August 2007 17:44
Forwarded spam mail not discared by antispam filter NETabuse General 7 26th February 2007 21:02
complete spam protection with postfix - howto alexnz Server Operation 1 22nd June 2006 15:06
Spam vpns2000 Installation/Configuration 7 3rd May 2006 19:07


All times are GMT +2. The time now is 07:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.