Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd March 2007, 01:28
hatsix hatsix is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Problem with VMWare Image for "The Perfect Setup - Ubuntu 6.10 Server (Edgy Eft)"

I'm trying to use the VMWare Image supplied for "The Perfect Setup", unfortunately the network isn't setup, and the keyboard is set to Non-US format.

How can I change the keyboard, and how do I setup the networking? I became a "supporter" specifically for this one VMWare Image.
Reply With Quote
Sponsored Links
  #2  
Old 3rd March 2007, 02:02
hatsix hatsix is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've searched high and low for additional keymaps, if I try to:
Code:
loadkeys -d
for the default, it says "cannot find defkeymap"

it seems that whoever made the image deleted all of the keymaps out of /usr/share/keymaps (where the Ubuntu people say the keymaps are stored), if they're somewhere else, please tell me!
Reply With Quote
  #3  
Old 3rd March 2007, 16:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

You can use an SSH client such as PuTTY ( http://www.chiark.greenend.org.uk/~sgtatham/putty/ ) to connect to the running image. PuTTY will use your client PC's keymap.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 3rd March 2007, 19:15
hatsix hatsix is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

that would be great, except for the fact that networking is screwed up. ifconfig only returns the loopback, eth0 doesn't seem to be installed.
Reply With Quote
  #5  
Old 3rd March 2007, 19:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

eth0 is installed. Just make sure that your network is 192.168.0.0.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 3rd March 2007, 19:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

You can change the keymap as shown here: http://www.howtoforge.com/forums/sho...e+console-data
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 5th March 2007, 18:55
hatsix hatsix is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

attached is a screenshot.

eth0 is NOT working.


without eth0 working, I can't apt-get anything (i.e. the other keymaps)
Attached Images
 
Reply With Quote
  #8  
Old 5th March 2007, 20:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,245 Times in 4,111 Posts
Default

How do you import the vmware image? You must choose to keep the unique identifier, otherwise the eth0 network wont work anymore as ubuntu otherwise cant find the interface anmore.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 5th March 2007, 21:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
 
Default

Also take a look here: http://www.howtoforge.com/import_vmware_images
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Ubuntu 6.10 Server (Edgy Eft) - Page 6 Linocks Installation/Configuration 14 23rd June 2008 21:07
The perfect setup - 6.10 server Pge 4 software installation anotherbigal HOWTO-Related Questions 21 21st March 2007 15:22
Debian perfect setup network problem reddogg Installation/Configuration 2 18th January 2006 22:04
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 11:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.