#1  
Old 10th November 2005, 20:47
g8rbait g8rbait is offline
Junior Member
 
Join Date: Nov 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig install error

I'm almost to the end! Yea! But, one issue remains. I've tried installing ispconfig twice now and had the same error both times. It comes down to the question "Please enter the domain" I've entered the domain name as such: companyname.com and I get an error. I'm beginning to think that I need to set up the domain on the webserver before I get to this point, but the HowTo doesn't mention doing this so I'm not sure if that is what I need to do or not.

And to add more information, the domain name is registered, but is not published to the web.

Also, it appears that if one thing botchs on the install, you have to install from scratch again. If that is the way things are, I can live with it, but it sure sucks not having a "second" chance to get it right.

Thanks for the forum and all the help.

g8rbait

Last edited by g8rbait; 10th November 2005 at 20:55.
Reply With Quote
Sponsored Links
  #2  
Old 10th November 2005, 20:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,678
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

The domain you enter must be already connected to the server. An alternative is, when the installer asks for the host, leave it empty and enter as domain your IP address.

Before you rerun the installe, delete the install_ispconfig directory and the directories
/root/ispconfig and /home/admispconfig and the ispconfig database, if it has been already created.
Reply With Quote
  #3  
Old 10th November 2005, 21:09
g8rbait g8rbait is offline
Junior Member
 
Join Date: Nov 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks Till. I did delete the folders. I'm in the process of reinstalling at the moment and will just put the IP addy in place of a domain name. Hopefully that will let me finish.

g8rbait
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another ISPConfig install error mphayesuk General 2 6th November 2005 17:18
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 3rd November 2005 23:30
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
ISPConfig install error mphayesuk General 5 29th October 2005 16:05
Parse error after install pebcac Installation/Configuration 6 23rd September 2005 02:54


All times are GMT +2. The time now is 00:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.